2021年8月8日解決済み

Ports are not available というエラーが出ます

ユーザー

./vendor/bin/sail up -dと実行すると下記のエラーが出てしまいます。
DB_PORT=3306を3305などに書き換えてもう一度実行しても変わりませんでした。
Docker Desktopの再起動もしてみました。
MyBBSフォルダを一度削除してからもう一度入れ直してもだめでした。
どうすればいいでしょうか?
よろしくお願い致します。

ERROR: for mybbs_mysql_1  Cannot start service mysql: Ports are not available: listen tcp 0.0.0.0:3306: bind: address already in use

ERROR: for mysql  Cannot start service mysql: Ports are not available: listen tcp 0.0.0.0:3306: bind: address already in use
ERROR: Encountered errors while bringing up the project.
スタッフ

この回答を見るにはプレミアムプランへの登録が必要です

プレミアムプランとは?