firebase-toolsをインストールした時にWarningと出ます

2020年4月19日
ユーザー

MacOSで

sudo npm install -g firebase-tools

を実行すると

npm WARN deprecated request@2.88.2: request has been deprecated, see https://github.com/request/request/issues/3142
/Users/ユーザ名/.npm_global/bin/firebase -> /Users/ユーザ名/.npm_global/lib/node_modules/firebase-tools/lib/bin/firebase.js
+ firebase-tools@8.1.1
updated 1 package in 15.162s

のWarningが出ます。

ページを読んでも解消方法がわからないので教えていただけませんでしょうか。

この回答を見るにはプレミアムサービスへの登録が必要です

プレミアムサービスとは?