PHPのバージョンについて

2020年4月9日
ユーザー

AWS Cloud9入門 #8 でPHP7.2にバージョンアップしましたが、このレッスンでは7.4以上を使うように言われています。

類似の質問で、レッスン上のターミナルを使うように回答されていましたが、AWSに慣れるためにも、そちらの環境を使用したいと思っています。

7.4へのバージョンアップは簡単にできるのでしょうか?

尚、バージョンアップが難しければ、7.2ではこのレッスンではどのような影響があるのか、教えていただけますでしょうか。

よろしくお願いいたします。

この回答を見るにはプレミアムサービスへの登録が必要です

プレミアムサービスとは?