外部ファイルを require できません

2017年11月8日
ユーザー
spl_autoload_register(function($class) {
  require $class . ".class.php";
});

User.Class.php を require したいのですが、うまくいきません。

この回答を見るにはプレミアムサービスへの登録が必要です

プレミアムサービスとは?